Can.Component height

Here is something I’ve noticed. The “height” property of a can.Component’s tag seems to set to “auto” and ignores any values. Is there something I’m missing?

Try setting the height of bit-tabs to 200px.

Make it display:block. Most browsers will render custom elements as display:inline. In bit-tabs, tabs.less currently only does this to the bit-panels.

1 Like

That did the job. Thanks!